Atom pop up's menu

Does anyone know how to configure atom so that the box below does not appear all the time?

It's kind of annoying when you're writing and it constantly appears.

do you mean this?

1 Like

jaaazz.... thanks broh! :call_me_hand: :robot:

1 Like

I think toggling the 'Autocomplete' option in the tidalcycles package settings should switch that off

2 Likes

Hi! I have kind of the opposite problem, the autocomplete only works when the Tidal package in atom is disabled, any idea why that is?

the tidal autocomplete only works into a .tidal file, with the tidalcycles plugin started, and the Autocomplete config flag enabled.

Sorry, i didn't explain myself well enough :sweat_smile:, I meant that no matter what I try (flag enabled, Tidal started,ctrl+space, etc) I can't make autocomplete work (it worked before though), can't make the hoogle documentation work either. Atom's default autocomplete package does work, but only if I disable Tidal (i'm on windows btw)

You said "it worked before", what changed then?