Chocolatey install - Failed to install Win32-2.14.0.0

Hello all, using a Windows 11 machine I used the chocolatey automatic installation method and got the errors in the attached screenshot, all beginning with "Failed to install Win32-2.14.0.0".

After successfully starting SuperDirt in SuperCollider, when I attempt to run a .tidal file in Pulsar with script "d1 $ s "bd*4" I get the following error message:

Choose ghc base path
 > no custom path configured
 > ghcup not found
 * using default GHC system path definition
Ghci command: ghci
Ghc-pkg command: ghc-pkg
Choose BootTidal.hs path
 > no custom path configured
 > not found in current directory
 > cannot get tidal installation folder Error: Command failed: "ghc-pkg" field tidal data-dir
ghc-pkg-9.8.2.exe: cannot find package tidal
 * use the default contained in the plugin
 * load BootTidal.hs from C:\Users\matthew.hofmann\.pulsar\packages\tidalcycles\lib\BootTidal.hs
t> 
t> ghci> ghci| ghci|
t> 
: error: [GHC-35235]
    Could not find module `Sound.Tidal.Context'.
    It is not a module in the current program, or in any known package.

 [GHC-88464]
    Variable not in scope: d1 :: a0 -> b

 [GHC-88464]
    Variable not in scope: s :: t0 -> a0

In a fresh powershell window when I run "cabal info ghc" I'm showing I have version 9.8.2 installed.
When I run "cabal info tidal" I get the whole printout with available versions listed but for Versions Installed I have "[ Not installed ]".

Any help would be greatly appreciated!